<!doctype html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, shrink-to-fit=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-touch-fullscreen" content="yes">
	<meta name="HandheldFriendly" content="True">
	<meta name="msvalidate.01" content="B8849A9DD98C30938C7DF8CAABA60E5B" />
        <link type="image/x-icon" rel="shortcut icon" href="http://cdn.herdaily.com/favicon.ico" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://herdaily.com/xmlrpc.php">
			<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>3 Unstoppable Writer&#039;s Block Techniques To Master - Her Daily</title>

<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Writer&#039;s block can be a debilitating roller coaster for a writer/blogger.  Without some type of coach, it could leave your computer screen blank forever."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://herdaily.com/empowerment/30980/3-unstoppable-writers-block-techniques-to-master/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="3 Unstoppable Writer&#039;s Block Techniques To Master - Her Daily" />
<meta property="og:description" content="Writer&#039;s block can be a debilitating roller coaster for a writer/blogger.  Without some type of coach, it could leave your computer screen blank forever." />
<meta property="og:url" content="http://herdaily.com/empowerment/30980/3-unstoppable-writers-block-techniques-to-master/" />
<meta property="og:site_name" content="Her Daily" />
<meta property="article:publisher" content="https://www.facebook.com/herdailysite/" />
<meta property="article:author" content="Belinda Trotter James" />
<meta property="article:tag" content="bloggers" />
<meta property="article:tag" content="career coach" />
<meta property="article:tag" content="creative juices" />
<meta property="article:tag" content="writer&#039;s block" />
<meta property="article:section" content="Empowerment" />
<meta property="article:published_time" content="2017-04-19T11:34:45-07:00" />
<meta property="article:modified_time" content="2017-04-20T11:25:15-07:00" />
<meta property="og:updated_time" content="2017-04-20T11:25:15-07:00" />
<meta property="og:image" content="http://cdn.herdaily.com/wp-content/uploads/2016/11/woman-working.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Writer&#039;s block can be a debilitating roller coaster for a writer/blogger.  Without some type of coach, it could leave your computer screen blank forever." />
<meta name="twitter:title" content="3 Unstoppable Writer&#039;s Block Techniques To Master - Her Daily" />
<meta name="twitter:site" content="@herdaily" />
<meta name="twitter:image" content="http://cdn.herdaily.com/wp-content/uploads/2016/11/woman-working.png" />
<meta name="twitter:creator" content="@Modelocity" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Her Daily &raquo; Feed" href="http://herdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Her Daily &raquo; Comments Feed" href="http://herdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Her Daily &raquo; 3 Unstoppable Writer&#8217;s Block Techniques To Master Comments Feed" href="http://herdaily.com/empowerment/30980/3-unstoppable-writers-block-techniques-to-master/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/herdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='easy_author_image-css'  href='http://cdn.herdaily.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thb-foundation-css'  href='http://cdn.herdaily.com/wp-content/themes/thevoux-wp/assets/css/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='http://cdn.herdaily.com/wp-content/themes/thevoux-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://cdn.herdaily.com/wp-content/themes/thevoux-wp/assets/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-mp-css'  href='http://cdn.herdaily.com/wp-content/themes/thevoux-wp/assets/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-style-css'  href='http://cdn.herdaily.com/wp-content/themes/thevoux-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://cdn.herdaily.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://cdn.herdaily.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://cdn.herdaily.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.7.6' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.herdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn.herdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdn.herdaily.com/wp-content/themes/thevoux-wp/assets/js/plugins/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://herdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://herdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.herdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/p3HtRA-83G' />
<link rel="alternate" type="application/json+oembed" href="http://herdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fherdaily.com%2Fempowerment%2F30980%2F3-unstoppable-writers-block-techniques-to-master%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://herdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fherdaily.com%2Fempowerment%2F30980%2F3-unstoppable-writers-block-techniques-to-master%2F&#038;format=xml" />
<script type="text/javascript">
_atrk_opts = { atrk_acct:"9uC+m1aMp4Z36C", domain:"herdaily.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=9uC+m1aMp4Z36C" style="display:none" height="1" width="1" alt="" /></noscript>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-42350325-1', 'auto');
ga('send', 'pageview');
</script>

<meta name="msvalidate.01" content="B8849A9DD98C30938C7DF8CAABA60E5B" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link href='http://fonts.googleapis.com/css?family=Lora:300,400,400italic,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Playfair+Display:300,400,400italic,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<style id='thb-selection' type='text/css'>
/* Options set in the admin page */
body { 
	color: ;
	font-family: 'Lora';
}

/* Header Height */

/* Logo Height */
.header .logo .logoimg {
	max-height: ;
}
@media only screen and (min-width: 40.063em) {
	.header .logo .logoimg {
		max-height: ;
	}
}
/* Title Type */
h1, h2, h3, h4, h5, h6, .mont, .post .post-author em, .wpcf7-response-output, label, .select-wrapper select, .wp-caption .wp-caption-text, .smalltitle, .toggle .title, q, blockquote p, cite, .marker-info-win h1, table tr th, table tr td {
		
}

/* Colors */
	/* Backgrounds */
/* Typography */
#full-menu .full-menu > li > a {
		
}
/* Category Colors */
.post-meta a.cat-empowerment { color: ; }
.post .post-content .category_title.catstyle-style4426 h2 a:hover { color: ; }
.post-meta a.cat-entertainment { color: ; }
.post .post-content .category_title.catstyle-style4141 h2 a:hover { color: ; }
.post-meta a.cat-health { color: ; }
.post .post-content .category_title.catstyle-style4422 h2 a:hover { color: ; }
.post-meta a.cat-herhealth { color: #8224e3; }
.post .post-content .category_title.catstyle-style4 h2 a:hover { color: #8224e3; }
.post-meta a.cat-herlife { color: #00b5f7; }
.post .post-content .category_title.catstyle-style5 h2 a:hover { color: #00b5f7; }
.post-meta a.cat-hernews { color: ; }
.post .post-content .category_title.catstyle-style7381 h2 a:hover { color: ; }
.post-meta a.cat-hersports { color: ; }
.post .post-content .category_title.catstyle-style7380 h2 a:hover { color: ; }
.post-meta a.cat-herstory { color: #1a28bf; }
.post .post-content .category_title.catstyle-style6 h2 a:hover { color: #1a28bf; }
.post-meta a.cat-hertainment { color: #81d742; }
.post .post-content .category_title.catstyle-style3 h2 a:hover { color: #81d742; }
.post-meta a.cat-hertech { color: ; }
.post .post-content .category_title.catstyle-style7379 h2 a:hover { color: ; }
.post-meta a.cat-hertrends { color: #ff7700; }
.post .post-content .category_title.catstyle-style7 h2 a:hover { color: #ff7700; }
.post-meta a.cat-hervideos { color: #727272; }
.post .post-content .category_title.catstyle-style774 h2 a:hover { color: #727272; }
.post-meta a.cat-life { color: ; }
.post .post-content .category_title.catstyle-style4425 h2 a:hover { color: ; }
.post-meta a.cat-movies { color: ; }
.post .post-content .category_title.catstyle-style4142 h2 a:hover { color: ; }
.post-meta a.cat-trends { color: ; }
.post .post-content .category_title.catstyle-style4423 h2 a:hover { color: ; }
.post-meta a.cat-uncategorized { color: #ff00e9; }
.post .post-content .category_title.catstyle-style1 h2 a:hover { color: #ff00e9; }
.post-meta a.cat-videos { color: ; }
.post .post-content .category_title.catstyle-style4424 h2 a:hover { color: ; }
/* 404 Image */
/* Extra CSS */
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://cdn.herdaily.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42350325-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-30980 single-format-image smooth_scroll wpb-js-composer js-comp-ver-5.0 vc_responsive" data-url="http://herdaily.com" data-themeurl="http://herdaily.com/wp-content/themes/thevoux-wp" data-spy="scroll">

<div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="http://cdn.herdaily.com/wp-content/uploads/2014/03/logo.png" class="logoimg" alt="Her Daily"/>
						  <ul id="menu-main_menu" class="thb-mobile-menu"><li id="menu-item-24926" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24926"><a href="http://herdaily.com/category/hernews/">HerNews</a></li>
<li id="menu-item-756" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://herdaily.com/category/empowerment/herstory/">HerStory</a></li>
<li id="menu-item-880" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-880"><a href="http://herdaily.com/category/health/herhealth/">HerHealth</a></li>
<li id="menu-item-7126" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7126"><a title="Living" href="http://herdaily.com/category/life/herlife/">HerLifeStyle</a></li>
<li id="menu-item-7125" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7125"><a href="http://herdaily.com/category/trends/hertrends/">HerTrends</a></li>
<li id="menu-item-878" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-878"><a href="http://herdaily.com/category/entertainment/hertainment/">Hertainment</a></li>
<li id="menu-item-24927" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24927"><a href="http://herdaily.com/category/hersports/">HerSports</a></li>
<li id="menu-item-24928" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24928"><a href="http://herdaily.com/category/hertech/">HerTech</a></li>
<li id="menu-item-8788" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8788"><a href="http://herdaily.com/category/videos/hervideos/">HerVideos</a></li>
</ul>					
			<div class="menu-footer">
							</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<div class="header_container">
	<header class="header style1" role="banner">
		<div class="header_top">
			<div class="row full-width-row">
				<div class="small-3 medium-4 columns toggle-holder">
					<div>
						<a href="#" class="mobile-toggle ">
							<div>
								<span></span><span></span><span></span>
							</div>
						</a>
						<a href="http://herdaily.com" class="logolink" title="Her Daily"><img src="http://cdn.herdaily.com/wp-content/uploads/2014/03/logo.png" class="logofixed" alt="Her Daily"/></a>
					</div>
				</div>
				<div class="small-6 medium-4 columns logo text-center">
					<h6 id="page-title">3 Unstoppable Writer&#8217;s Block...</h6>					<a href="http://herdaily.com" class="logolink" title="Her Daily">
						<img src="http://cdn.herdaily.com/wp-content/uploads/2014/03/logo.png" class="logoimg" alt="Her Daily"/>
					</a>
				</div>
				<div class="small-3 medium-4 columns social-holder style1">
					<div>
							<aside id="social_header">
		<div>
						<a href="https://www.facebook.com/herdailysite" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
									<a href="http://www.pinterest.com/herdaily" class="pinterest icon-1x" target="_blank"><i class="fa fa-pinterest"></i></a>
									<a href="https://twitter.com/herdaily" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
												<a href="http://instagram.com/herdaily" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
																		<a href="https://plus.google.com/104973333758249978072" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a>
															<a href="https://www.youtube.com/user/herdaily/videos" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
								</div>
		<i><svg version="1.1" id="social_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="20px" height="20px" viewBox="0 0 20 20" enable-background="new 0 0 20 20" xml:space="preserve">
		<path d="M11.521,14.194c-0.447,0.523-0.956,0.943-1.531,1.257c-0.552,0.314-1.126,0.461-1.698,0.461
			c-0.618,0-1.235-0.168-1.83-0.524c-0.595-0.376-1.062-0.921-1.446-1.674c-0.361-0.753-0.553-1.569-0.553-2.47
			c0-1.09,0.298-2.199,0.873-3.308C5.908,6.848,6.61,6.011,7.46,5.466C8.311,4.9,9.14,4.628,9.947,4.628
			c0.617,0,1.191,0.146,1.744,0.481c0.574,0.293,1.042,0.774,1.446,1.424l0.36-1.612h1.893l-1.531,6.972
			c-0.212,0.982-0.318,1.507-0.318,1.61c0,0.189,0.086,0.355,0.214,0.482c0.149,0.146,0.318,0.209,0.532,0.209
			c0.381,0,0.849-0.209,1.465-0.629c0.809-0.564,1.446-1.297,1.913-2.238c0.47-0.921,0.703-1.885,0.703-2.891
			c0-1.151-0.317-2.218-0.915-3.223c-0.595-1.005-1.487-1.822-2.698-2.408c-1.19-0.606-2.489-0.92-3.935-0.92
			c-1.658,0-3.146,0.397-4.507,1.151C4.932,3.79,3.89,4.88,3.146,6.283C2.38,7.706,2.019,9.234,2.019,10.847
			c0,1.694,0.361,3.159,1.128,4.396c0.743,1.215,1.827,2.135,3.23,2.721c1.424,0.566,2.998,0.859,4.721,0.859
			c1.848,0,3.379-0.293,4.634-0.9s2.169-1.361,2.807-2.24h1.892c-0.36,0.732-0.956,1.486-1.85,2.24
			c-0.871,0.753-1.892,1.34-3.104,1.779c-1.213,0.439-2.658,0.67-4.338,0.67c-1.573,0-3.018-0.21-4.337-0.586
			c-1.317-0.397-2.445-1.006-3.36-1.799c-0.933-0.776-1.637-1.697-2.104-2.723c-0.595-1.319-0.893-2.722-0.893-4.25
			c0-1.696,0.361-3.308,1.063-4.835c0.85-1.864,2.082-3.308,3.657-4.312c1.573-0.984,3.485-1.487,5.738-1.487
			c1.743,0,3.316,0.355,4.698,1.046c1.403,0.711,2.489,1.759,3.296,3.141c0.681,1.214,1.021,2.51,1.021,3.914
			c0,2.01-0.723,3.79-2.147,5.36c-1.296,1.381-2.679,2.093-4.208,2.093c-0.491,0-0.873-0.084-1.171-0.229
			c-0.297-0.126-0.531-0.335-0.659-0.607C11.648,14.929,11.563,14.613,11.521,14.194L11.521,14.194z M6.418,11.389
			c0,0.941,0.234,1.676,0.681,2.199c0.468,0.522,1,0.797,1.573,0.797c0.403,0,0.809-0.126,1.255-0.357
			c0.425-0.23,0.851-0.564,1.255-1.027c0.402-0.459,0.722-1.045,0.977-1.737c0.255-0.71,0.384-1.401,0.384-2.114
			c0-0.942-0.258-1.675-0.724-2.198c-0.468-0.523-1.063-0.774-1.745-0.774c-0.444,0-0.87,0.105-1.253,0.334
			c-0.404,0.23-0.786,0.586-1.169,1.089c-0.36,0.502-0.66,1.109-0.893,1.821C6.546,10.134,6.418,10.782,6.418,11.389z"/>
		</svg></i>
	</aside>
 						 	<aside id="quick_search">
		<svg version="1.1" id="search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="20px" height="20px" viewBox="0 0 20 20" enable-background="new 0 0 20 20" xml:space="preserve">
				<path d="M19.769,18.408l-5.408-5.357c1.109-1.364,1.777-3.095,1.777-4.979c0-4.388-3.604-7.958-8.033-7.958
					c-4.429,0-8.032,3.57-8.032,7.958s3.604,7.958,8.032,7.958c1.805,0,3.468-0.601,4.811-1.6l5.435,5.384
					c0.196,0.194,0.453,0.29,0.71,0.29c0.256,0,0.513-0.096,0.709-0.29C20.16,19.426,20.16,18.796,19.769,18.408z M2.079,8.072
					c0-3.292,2.703-5.97,6.025-5.97s6.026,2.678,6.026,5.97c0,3.292-2.704,5.969-6.026,5.969S2.079,11.364,2.079,8.072z"/>
		</svg>
		<!-- Start SearchForm -->
		<form method="get" class="searchform" role="search" action="http://herdaily.com/">
		    <fieldset>
		    	<input name="s" type="text" class="s" placeholder="Search">
		    </fieldset>
		</form>
		<!-- End SearchForm -->
	</aside>
											</div>
				</div>
			</div>
			<span class="progress"></span>
		</div>
		<nav id="full-menu" role="navigation">
						  <ul id="menu-main_menu-1" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24926"><a href="http://herdaily.com/category/hernews/">HerNews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://herdaily.com/category/empowerment/herstory/">HerStory</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-880"><a href="http://herdaily.com/category/health/herhealth/">HerHealth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7126"><a title="Living" href="http://herdaily.com/category/life/herlife/">HerLifeStyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7125"><a href="http://herdaily.com/category/trends/hertrends/">HerTrends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-878"><a href="http://herdaily.com/category/entertainment/hertainment/">Hertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24927"><a href="http://herdaily.com/category/hersports/">HerSports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24928"><a href="http://herdaily.com/category/hertech/">HerTech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8788"><a href="http://herdaily.com/category/videos/hervideos/">HerVideos</a></li>
</ul>					</nav>
	</header>
</div>
<!-- End Header -->		<div role="main" class="cf">
<div id="infinite-article" data-infinite="on">
	
			<div class="post-detail-row">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-30980 type-post status-publish format-image has-post-thumbnail hentry category-empowerment category-herlife category-life category-trends tag-bloggers tag-career-coach tag-creative-juices tag-writers-block post_format-post-format-image" id="post-30980" role="article" data-id="30980" data-url="http://herdaily.com/empowerment/30980/3-unstoppable-writers-block-techniques-to-master/">
								<aside class="post-meta cf"><a href="http://herdaily.com/category/empowerment/" rel="category tag" class="cat-empowerment">Empowerment</a>, <a href="http://herdaily.com/category/life/herlife/" rel="category tag" class="cat-herlifestyle">HerLifeStyle</a>, <a href="http://herdaily.com/category/life/" rel="category tag" class="cat-life">Life</a>, <a href="http://herdaily.com/category/trends/" rel="category tag" class="cat-trends">Trends</a></aside>
								<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline">3 Unstoppable Writer&#8217;s Block Techniques To Master</h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2017-04-19T11:34:45+00:00" itemprop="datePublished" content="2017-04-19T11:34:45+00:00">5 days ago</time> <em>by</em> <a href="http://herdaily.com/author/belinda/" title="Posts by Dorothy Smith" rel="author">Dorothy Smith</a>				</aside>
				 					<div class="post-content-container">
						<figure class="post-gallery">
		<img width="800" height="600" src="http://cdn.herdaily.com/wp-content/uploads/2016/11/woman-working-800x600.png" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" />	</figure>
					<div class="post-content entry-content cf" data-first="W" itemprop="articleBody">
						<!-- AddThis Share Buttons above via filter on the_content -->
<div class="at-above-post" data-url="http://herdaily.com/empowerment/30980/3-unstoppable-writers-block-techniques-to-master/" data-title="3 Unstoppable Writer&amp;#8217;s Block Techniques To Master"></div><script>if (typeof window.atnt !== 'undefined') { window.atnt(); }</script><p>Writer&#8217;s block can be a debilitating emotional roller coaster for a writer.  Without some type of outlet, it could leave your computer screen blank forever.</p>
<figure id="attachment_28423" style="width: 314px" class="wp-caption alignnone"><div class="media-credit-container alignnone"><img class="wp-image-28423" src="http://cdn.herdaily.com/wp-content/uploads/2016/10/woman-on-computer-300x240.png" width="314" height="251" srcset="http://cdn.herdaily.com/wp-content/uploads/2016/10/woman-on-computer-300x240.png 300w, http://cdn.herdaily.com/wp-content/uploads/2016/10/woman-on-computer-600x480.png 600w, http://cdn.herdaily.com/wp-content/uploads/2016/10/woman-on-computer.png 1000w" sizes="(max-width: 314px) 100vw, 314px" /><span class="media-credit"><a href="http://herdaily.com/author/iv/">Iva Anthony</a> | Her Daily</span></div><figcaption class="wp-caption-text">Get your creative juices flowing.</figcaption></figure>
<p>Some writer&#8217;s block techniques are so simple to use that you can be motivated to write immediately!</p>
<ol>
<li> Meditate:  Yes meditation can help you to relax.  Once you can clear your mind, more ideas are able to come through.</li>
<li>Exercise:  Whether you are at the gym or running in the park, it can be a freeing feeling not to think about your problems, challenges or the stress of work.  Ideas will just drop into your brain and you will say, &#8220;Wow, why didn&#8217;t I think of that before.  The thought or idea will be so strong that you will want to stop in the middle of your workout to write everything down.</li>
<li>Participate in writers group.  Again there will be someone to give you an idea that will leave you saying to yourself, &#8220;Sheesh, why didn&#8217;t I think of that?!&#8221;</li>
</ol>
<p>Ideas are all over the place if you look and keep your mind open to the energy that is around you all the time.  If you don&#8217;t know what to write  think about your childhood, your first kiss, the vacation you took with family or friends plus you can write about your favorite things and why.  You can even talk about your impressions of the world around you.  It&#8217;s easy to start writing your book or blog when your creative juices start to flow.</p>
<p>Another way you can get your creative juices flowing is by investing in a career coach.  A career coach can brainstorm with you, figure out what&#8217;s the issues with your writing career, correct the issues and give you a blueprint on how to move forward.  In one conference call you can get your blog, website and book up and running straight to the bank.</p>
<p>If you are wondering if a career writer&#8217;s coach is something you may want to explore, click on the link for your free 15 minute consultation call with a top publishing coach.</p>
<p><a href="https://celebritymediaqueenacademy.acuityscheduling.com">https://celebritymediaqueenacademy.acuityscheduling.com</a>/</p>
<p>&nbsp;</p>
<!-- AddThis Share Buttons below via filter on the_content -->
<div class="at-below-post" data-url="http://herdaily.com/empowerment/30980/3-unstoppable-writers-block-techniques-to-master/" data-title="3 Unstoppable Writer&amp;#8217;s Block Techniques To Master"></div><script>if (typeof window.atnt !== 'undefined') { window.atnt(); }</script><!-- AddThis Share Buttons generic via filter on the_content -->
<!-- AddThis Related Posts below via filter on the_content -->
<div class="at-below-post-recommended" ></div><script>if (typeof window.atnt !== 'undefined') { window.atnt(); }</script><!-- AddThis Related Posts generic via filter on the_content -->
						
												<div class="blog_nav">
												 	<a href="http://herdaily.com/?p=30977" class="next" data-id="http://herdaily.com/?p=30977"><i class="fa fa-angle-left"></i> Older Posts</a>
													<a href="#" class="prev" data-y="30980" data-l="">Newer Posts <i class="fa fa-angle-right"></i></a>
						
												
						</div>

																								<footer class="article-tags entry-footer">
							<strong>Tags:</strong> 
							<a href="http://herdaily.com/tag/bloggers/" title="">bloggers</a>, <a href="http://herdaily.com/tag/career-coach/" title="">career coach</a>, <a href="http://herdaily.com/tag/creative-juices/" title="">creative juices</a>, <a href="http://herdaily.com/tag/writers-block/" title="">writer's block</a>						</footer>
												 
						<div class="category_container author-information">
							<div class="inner">
								<section id="authorpage" class="authorpage">
										<img class="avatar avatar-164 photo" width="64" height="64" src="http://cdn.herdaily.com/wp-content/uploads/2016/04/Belinda-300-247x300.jpg"/>	<div class="author-content">
		<h1><a href="http://herdaily.com/author/belinda/">Dorothy Smith</a></h1>
					<h4>Editor</h4>
				<p>The Media Queen consultant is the creator/former editor in chief for Hype Hair magazine, Try It Yourself Hair, 2 Hype and other national fanzine magazines for the Word Up! publication house.  Now the Editor for HerDaily.com</p>
							<a href="Modelocity" class="boxed-icon fill twitter"><i class="fa fa-twitter"></i></a>
							<a href="Belinda Trotter James" class="boxed-icon fill facebook"><i class="fa fa-facebook"></i></a>
									<a href="Belinda Trotter James" class="boxed-icon fill instagram"><i class="fa fa-instagram"></i></a>
			</div>
									</section>
							</div>
						</div>
											</div>
					<div class="cf"></div>
				</div>
				 				</article>
						<!-- Start #comments -->
			<section id="comments" class="cf full">
				
<div id="disqus_thread">
    </div>

			</section>
			<!-- End #comments -->
										<!-- Start Related Posts -->
<div class="row post">
	<aside class="small-12 columns post-content related">
		<h4><strong>Related News</strong></h4>
		<div class="row relatedposts hide-on-print" data-equal=">.columns">
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-24503 type-post status-publish format-image has-post-thumbnail hentry category-empowerment category-hersports category-herstory tag-california-gun-laws tag-gun-laws tag-guns tag-kim-rhode tag-olympics-rio-olympics-summer-olympics tag-skeet-shooting tag-summer-games tag-trap-shooting post_format-post-format-image" id="post-24503" role="article">
	<meta itemprop="datePublished" content="2016-08-17T13:00:37+00:00"/>
	<figure class="post-gallery">
		<a href="http://herdaily.com/empowerment/24503/sportbits-americas-top-gun-kim-rhode/" title="#SportBits &#8230; America&#8217;s Top Gun: Kim Rhode">
			<img width="240" height="150" src="http://cdn.herdaily.com/wp-content/uploads/2016/08/Lucas-Jackson-Reuters2-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="kim rhode" itemprop="image" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://herdaily.com/empowerment/24503/sportbits-americas-top-gun-kim-rhode/" title="#SportBits &#8230; America&#8217;s Top Gun: Kim Rhode">#SportBits &#8230; America&#8217;s Top Gun: Kim Rhode</a></h6>
	</header>
</article>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-23915 type-post status-publish format-image has-post-thumbnail hentry category-entertainment category-herlife category-hertainment category-life tag-music-lovers tag-no-more-cds tag-playlists tag-spotify tag-streaming-services post_format-post-format-image" id="post-23915" role="article">
	<meta itemprop="datePublished" content="2016-10-01T16:00:35+00:00"/>
	<figure class="post-gallery">
		<a href="http://herdaily.com/entertainment/23915/spotify-millennial-hotspot/" title="Why Spotify Is The Millennial Hotspot">
			<img width="240" height="150" src="http://cdn.herdaily.com/wp-content/uploads/2016/07/Untitled-design-3-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="spotify" itemprop="image" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://herdaily.com/entertainment/23915/spotify-millennial-hotspot/" title="Why Spotify Is The Millennial Hotspot">Why Spotify Is The Millennial Hotspot</a></h6>
	</header>
</article>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-10877 type-post status-publish format-image has-post-thumbnail hentry category-herlife post_format-post-format-image" id="post-10877" role="article">
	<meta itemprop="datePublished" content="2015-12-29T11:19:46+00:00"/>
	<figure class="post-gallery">
		<a href="http://herdaily.com/life/herlife/10877/being-too-nice/" title="Being Too Nice">
			<img width="240" height="150" src="http://cdn.herdaily.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-29-at-11.11.41-AM-e1451416504665-240x150.png" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" itemprop="image" srcset="http://cdn.herdaily.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-29-at-11.11.41-AM-e1451416504665-240x150.png 240w, http://cdn.herdaily.com/wp-content/uploads/2015/12/Screen-Shot-2015-12-29-at-11.11.41-AM-e1451416504665-300x186.png 300w" sizes="(max-width: 240px) 100vw, 240px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://herdaily.com/life/herlife/10877/being-too-nice/" title="Being Too Nice">Being Too Nice</a></h6>
	</header>
</article>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-14040 type-post status-publish format-image has-post-thumbnail hentry category-herlife category-herstory tag-election tag-generation tag-millennial tag-president tag-usa tag-vote tag-voting tag-young-adult post_format-post-format-image" id="post-14040" role="article">
	<meta itemprop="datePublished" content="2016-03-15T11:30:26+00:00"/>
	<figure class="post-gallery">
		<a href="http://herdaily.com/life/herlife/14040/you-need-to-get-out-and-vote/" title="You Need To Get Out And Vote">
			<img width="240" height="150" src="http://cdn.herdaily.com/wp-content/uploads/2016/03/150803-votingrights-editorial-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" itemprop="image" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://herdaily.com/life/herlife/14040/you-need-to-get-out-and-vote/" title="You Need To Get Out And Vote">You Need To Get Out And Vote</a></h6>
	</header>
</article>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-26294 type-post status-publish format-image has-post-thumbnail hentry category-empowerment category-life tag-female-empowerment tag-mature-women tag-millennial-women tag-millennials tag-spinster tag-women-empowerment post_format-post-format-image" id="post-26294" role="article">
	<meta itemprop="datePublished" content="2016-09-13T19:00:14+00:00"/>
	<figure class="post-gallery">
		<a href="http://herdaily.com/life/26294/spinster-dead/" title="The Spinster Is Dead">
			<img width="240" height="150" src="http://cdn.herdaily.com/wp-content/uploads/2016/09/spinster-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="spinster" itemprop="image" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://herdaily.com/life/26294/spinster-dead/" title="The Spinster Is Dead">The Spinster Is Dead</a></h6>
	</header>
</article>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-27255 type-post status-publish format-image has-post-thumbnail hentry category-herlife category-life tag-inspirational-quote tag-inspirational-quote-of-the-day tag-motivation tag-motivational-quote tag-motivational-quote-of-the-day tag-quote-of-the-day post_format-post-format-image" id="post-27255" role="article">
	<meta itemprop="datePublished" content="2016-10-06T06:00:28+00:00"/>
	<figure class="post-gallery">
		<a href="http://herdaily.com/life/27255/inspirational-quote-of-the-day-111/" title="Inspirational Quote of the Day">
			<img width="240" height="150" src="http://cdn.herdaily.com/wp-content/uploads/2016/09/be-different-240x150.png" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="inspirational quot" itemprop="image" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://herdaily.com/life/27255/inspirational-quote-of-the-day-111/" title="Inspirational Quote of the Day">Inspirational Quote of the Day</a></h6>
	</header>
</article>		    </div>
		  		</div>
	</aside>
</div>
<!-- End Related Posts -->					</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="text-5" class="widget cf widget_text">			<div class="textwidget">

<div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="1660"></div>
<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "her_daily", discover: false, inf: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>
</div>
		</div><div id="text-8" class="widget cf widget_text">			<div class="textwidget"></div>
		</div><div id="thb_latestimages_widget-4" class="widget cf widget_latestimages"><strong><span>Latest Posts</span></strong><ul>	           <li class="post">
							 <figure>
								<a href="http://herdaily.com/empowerment/30980/3-unstoppable-writers-block-techniques-to-master/" rel="bookmark" title="3 Unstoppable Writer&#8217;s Block Techniques To Master">
								<img width="100" height="90" src="http://cdn.herdaily.com/wp-content/uploads/2016/11/woman-working-100x90.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />								</a>
							</figure>
														<aside class="post-meta"><a href="http://herdaily.com/category/empowerment/" rel="category tag" class="cat-empowerment">Empowerment</a>, <a href="http://herdaily.com/category/life/herlife/" rel="category tag" class="cat-herlifestyle">HerLifeStyle</a>, <a href="http://herdaily.com/category/life/" rel="category tag" class="cat-life">Life</a>, <a href="http://herdaily.com/category/trends/" rel="category tag" class="cat-trends">Trends</a></aside>
														<header class="post-title">
								<a href="http://herdaily.com/empowerment/30980/3-unstoppable-writers-block-techniques-to-master/" title="3 Unstoppable Writer&#8217;s Block Techniques To Master">3 Unstoppable Writer&#8217;s Block Techniques To Master</a>
							</header>
							<aside class="post-author">
							<time class="time" datetime="2017-04-19T11:34:45+00:00">5 days ago</time>
							</aside>
	           </li>
	           	           <li class="post">
							 <figure>
								<a href="http://herdaily.com/videos/30977/video-of-the-day/" rel="bookmark" title="Video of the day">
								<img width="100" height="90" src="http://cdn.herdaily.com/wp-content/uploads/2016/11/stay-healthy-100x90.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="stay healthy in winter" />								</a>
							</figure>
														<aside class="post-meta"><a href="http://herdaily.com/category/videos/" rel="category tag" class="cat-videos">Videos</a></aside>
														<header class="post-title">
								<a href="http://herdaily.com/videos/30977/video-of-the-day/" title="Video of the day">Video of the day</a>
							</header>
							<aside class="post-author">
							<time class="time" datetime="2017-04-04T08:32:08+00:00">3 weeks ago</time>
							</aside>
	           </li>
	           	           <li class="post">
							 <figure>
								<a href="http://herdaily.com/entertainment/30955/the-hip-hop-culture-comes-to-bridgeport-connecticut/" rel="bookmark" title="Hip Hop Culture Comes To Bridgeport Connecticut">
								<img width="100" height="90" src="http://cdn.herdaily.com/wp-content/uploads/2017/03/IMG_1593-1-e1489551353810-100x90.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />								</a>
							</figure>
														<aside class="post-meta"><a href="http://herdaily.com/category/entertainment/" rel="category tag" class="cat-entertainment">Entertainment</a>, <a href="http://herdaily.com/category/entertainment/hertainment/" rel="category tag" class="cat-hertainment">Hertainment</a></aside>
														<header class="post-title">
								<a href="http://herdaily.com/entertainment/30955/the-hip-hop-culture-comes-to-bridgeport-connecticut/" title="Hip Hop Culture Comes To Bridgeport Connecticut">Hip Hop Culture Comes To Bridgeport Connecticut</a>
							</header>
							<aside class="post-author">
							<time class="time" datetime="2017-03-14T22:23:35+00:00">1 month ago</time>
							</aside>
	           </li>
	           	           <li class="post">
							 <figure>
								<a href="http://herdaily.com/hersports/30943/the-sport-of-memory/" rel="bookmark" title="The Sport of Memory">
								<img width="100" height="90" src="http://cdn.herdaily.com/wp-content/uploads/2017/03/MEDALS-BUTTON.1-100x90.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />								</a>
							</figure>
														<aside class="post-meta"><a href="http://herdaily.com/category/health/herhealth/" rel="category tag" class="cat-herhealth">HerHealth</a>, <a href="http://herdaily.com/category/hernews/" rel="category tag" class="cat-hernews">HerNews</a>, <a href="http://herdaily.com/category/hersports/" rel="category tag" class="cat-hersports">HerSports</a></aside>
														<header class="post-title">
								<a href="http://herdaily.com/hersports/30943/the-sport-of-memory/" title="The Sport of Memory">The Sport of Memory</a>
							</header>
							<aside class="post-author">
							<time class="time" datetime="2017-03-14T18:20:23+00:00">1 month ago</time>
							</aside>
	           </li>
	           </ul></div>
                <div id="addthis_recommended_vertical_widget-2" class="widget cf widget_addthis_recommended_vertical_widget">
                <!-- Widget added by an AddThis plugin -->
                    <!-- widget name: Related Posts - Vertical -->
                    <!-- tool class: AddThisRecommendedContentVerticalTool -->
                    <strong><span>Trending</span></strong>
                    <div class="addthis_recommended_vertical"></div><script>if (typeof window.atnt !== 'undefined') { window.atnt(); }</script>
                <!-- End of widget -->
                </div>
            	</div>
</aside>		 	</div>
	</div>
	</div>

		</div><!-- End role["main"] -->

		<!-- Start Footer -->
	<!-- Please call pinit.js only once per page -->
	<footer id="footer" role="contentinfo">
	  	<div class="row no-padding " data-equal=">.columns">
	  				    <div class="small-12 medium-4 columns">
		    	<div id="nav_menu-2" class="widget cf widget_nav_menu"><div class="menu-footer_top-container"><ul id="menu-footer_top" class="menu"><li id="menu-item-8922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8922"><a href="http://herdaily.com/">Home</a></li>
<li id="menu-item-24924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24924"><a href="http://herdaily.com/category/hernews/">HerNews</a></li>
<li id="menu-item-8925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8925"><a href="http://herdaily.com/category/empowerment/herstory/">HerStory</a></li>
<li id="menu-item-8926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8926"><a href="http://herdaily.com/category/health/herhealth/">HerHealth</a></li>
<li id="menu-item-17650" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17650"><a href="http://herdaily.com/category/life/herlife/">HerLifeStyle</a></li>
<li id="menu-item-17651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17651"><a href="http://herdaily.com/category/trends/hertrends/">HerTrends</a></li>
<li id="menu-item-8924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8924"><a href="http://herdaily.com/category/entertainment/hertainment/">Hertainment</a></li>
<li id="menu-item-24732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24732"><a href="http://herdaily.com/category/hersports/">HerSports</a></li>
<li id="menu-item-24925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24925"><a href="http://herdaily.com/category/hertech/">HerTech</a></li>
<li id="menu-item-8927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8927"><a href="http://herdaily.com/category/videos/hervideos/">HerVideos</a></li>
</ul></div></div>		    </div>
		    <div class="small-12 medium-4 columns">
		    	<div id="text-3" class="widget cf widget_text">			<div class="textwidget"><p><img width="89" height="26" style="display: block; margin: 0 auto 20px;" src="http://cdn.herdaily.com/wp-content/uploads/2014/03/logo.png"></p>
<p "="" style="font-size:13px; color: #767676;" class="text-center">The voice to multicultural millennial women</small><br>
<a class="boxed-icon fill facebook icon-3x" href="https://www.facebook.com/herdailysite"><i class="fa fa-facebook"></i></a> <a class="boxed-icon fill twitter icon-3x" href="https://www.twitter.com/herdaily"><i class="fa fa-twitter"></i></a> <a class="boxed-icon fill pinterest icon-3x" href="https://www.pinterest.com/herdaily"><i class="fa fa-pinterest"></i></a> <a class="boxed-icon fill google-plus icon-3x" href="https://plus.google.com/104973333758249978072/"><i class="fa fa-google-plus"></i></a>
<a class="boxed-icon fill instagram icon-3x" href="https://instagram.com/herdaily/"><i class="fa fa-instagram"></i></a>
</p></div>
		</div>		    </div>
		    <div class="small-12 medium-4 columns">
		        <div id="nav_menu-3" class="widget cf widget_nav_menu"><div class="menu-footer_bot-container"><ul id="menu-footer_bot" class="menu"><li id="menu-item-18174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18174"><a href="http://herdaily.com/about-us/">About us</a></li>
<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752"><a href="http://herdaily.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-7188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7188"><a href="http://herdaily.com/contact-us/">Contact Us</a></li>
<li id="menu-item-870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-870"><a href="http://herdaily.com/term-condition/">TERMS AND CONDITIONS</a></li>
</ul></div></div>		    </div>
		    	    </div>
	</footer>
	<!-- End Footer -->
			<!-- Start Sub-Footer -->
	<aside id="subfooter">
		<div class="row">
			<div class="small-12 columns">
									<p>Copyright ©2016,  All Rights Reserved.</p>
							</div>
		</div>
	</aside>
	<!-- End Sub-Footer -->
				<a href="#" id="scroll_totop"></a>
		</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<div style="display:none">
	<div class="grofile-hash-map-76acb6da08dc61434e0e231927b7b412">
	</div>
	</div>
<script type='text/javascript' src='http://cdn.herdaily.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://herdaily.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=4.7.4'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.7.4#pubid=ra-56a29d8b110b5852'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.herdaily.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/gsap/1.15.0/TweenMax.min.js'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/gsap/1.15.0/plugins/ScrollToPlugin.min.js'></script>
<script type='text/javascript' src='http://cdn.herdaily.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/herdaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.herdaily.com/wp-content/themes/thevoux-wp/assets/js/app.min.js'></script>
<script type='text/javascript' src='http://cdn.herdaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"30980 http:\/\/herdaily.com\/?p=30980","disqusShortname":"newherdaily","disqusTitle":"3 Unstoppable Writer\u2019s Block Techniques To Master","disqusUrl":"http:\/\/herdaily.com\/empowerment\/30980\/3-unstoppable-writers-block-techniques-to-master\/","options":{"manualSync":false},"postId":"30980"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.herdaily.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"newherdaily"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.herdaily.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'54691910',post:'30980',tz:'-7',srv:'herdaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '54691910', '30980' ]);
</script>
<script>
                var adminUrl = 'http://herdaily.com/wp-admin/admin-ajax.php';
		var argsList = jQuery('#show_message').attr('data-me');
		function firstAjaxCall(lastPostId){
			var postIdList = "";
			jQuery(".getPostId").each(function(){
				postIdList+=jQuery(this).attr('data-postid')+',';
			});
			var data = {
					'action': 'my_infinite_ajax' ,
					'whatever': argsList,      // We pass php values differently!
					'lastpostId': lastPostId,
					'postidList': postIdList,
			};
			// We can also pass the url value separately from ajaxurl for front end AJAX implementations
			jQuery.post(adminUrl, data, function(response) {
				jQuery('#posts_ajax').append(response);
			});
	      }
		function testcall(lastPostId){
			jQuery(".postajaxlist").show();
			/*jQuery("#show_message").hide();*/
			/*jQuery("#wait_message").show();*/
			var postIdList = "";
			jQuery(".getPostId").each(function(){
				postIdList+=jQuery(this).attr('data-postid')+',';
			});
			var data = {
					'action': 'my_infinite_ajax' ,
					'whatever': argsList,      // We pass php values differently!
					'lastpostId': lastPostId,
					'postidList': postIdList,
			};
			// We can also pass the url value separately from ajaxurl for front end AJAX implementations
			jQuery.post(adminUrl, data, function(response) {
				jQuery('#posts_ajax').append(response);
			});
	      }
		firstAjaxCall('15245');
	</script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 4328/4509 objects using disk
Page Caching using disk: enhanced
Content Delivery Network via cdn.herdaily.com
Database Caching 27/59 queries in 0.042 seconds using disk

 Served from: herdaily.com @ 2017-04-24 15:06:20 by W3 Total Cache -->